Varför fungerar inte TinyMCE?

TinyMCE är en plugin för att förvandla en vanlig textruta till något mer likt en ordbehandlare där du kan ändra typsnitt, teckenstorleker, färger m.m.

 

För detta krävs javascript, de allra flesta webbläsare har stöd för detta så om TinyMCE inte fungerar så beror det ofta på att javascript inte fungerar, inte finns tillgängligt eller är avslaget av användaren själv genom inställningarna i webbläsaren.

 

Det kan även bero på att Internet Explorer 8 eller 9 körs i kompabilitetsläge.
Läs mer om detta i FAQ:en Använda Internet Explorer i kompatibilitetsläge.